VStromClub

Forum Miłośników Motocykli Suzuki DL V-Strom

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Forum VStromClub Strona Główna -> Akcesoria dla V-Stroma / Akcesoria elektroniczne i elektryczne -> Jak to działa?? Legos3
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
Jak to działa?? Legos3
PostWysłany: Czw 8:34, 21 Kwi 2011
Pela
A1

 
Dołączył: 21 Mar 2011
Posty: 3
Przeczytał: 0 tematów

Ostrzeżeń: 0/2





Witam wszystkich. Mam pytanko do użytkowników alarmu motocyklowego Legos 3. W jaki sposób można zwiekszyc czułosc na "bodzce" zewnętrzne???? Teraz gdy załącze alarmik to raczej jak by go tam nie było,szturcham moto,składam stopke i nic sie nie dzieje. O co c'man?? Aha i w którym miejscu powinna byc podłączona dioda od alarmu znajdująca sie na tyle moto?? Przypomne ze mój sprzęt to dl 1000 k4. Pozdrawiam.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 9:37, 21 Kwi 2011
skalar
Motocyklista

 
Dołączył: 20 Lut 2010
Posty: 260
Przeczytał: 6 tematów

Pomógł: 10 razy
Ostrzeżeń: 0/2
Skąd: Warszawa





Czułości nie zwiększysz, Legos3 ma dwuosiowy czujnik położenia (pochylenia) i nie reaguje na wstrząsy tylko na pochylanie/prostowanie motocykla lub przechylanie wzdłuż motocykla. Możesz zweryfikować czy zamontowany jest w miarę poziomo (dopuszczalne odchylenie poniżej 40st) i stabilnie do podłoża.
Alarm reaguje na odchylenie od zapamiętanej pozycji (w trakcie uzbrajania) ale ze względów bezpieczeństwa nie napisze jaki jest próg zadziałania alarmu.
Jeżeli chcesz żeby reagował na wstrząsy to można pokusić się o dołożenie czujnika wstrząsowego META SYSTEM M15 (cena czujnika 40-80zł w zależności od źródła).

Pamiętaj że dodatkowe elementy to zwiększony pobór prądu w stanie czuwania, a akumulator mamy niezbyt dużej pojemności.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 10:00, 21 Kwi 2011
Konio
Maniak motocyklowy

 
Dołączył: 24 Lis 2010
Posty: 1420
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/2
Skąd: Londyn





Cześć.

U mnie z kolei jest bardzo czuły w porównaniu do Twojego. Jak go włączę a potem kufer otworzę to syrena zaczyna wyć, ale na silnym wietrze siedzi cicho, więc działa w sam raz.

Ponadto pamiętaj że po załączeniu alarmu musisz mu dać czas na uzbrojenie. Może szarpiesz za moto za wcześnie? U mnie uzbraja się po ok. 30 s.

Ps.
Ale jak miałbym ocenić ten alarm to jedno wielkie drogie gówno!.
Czasami nie reaguje na pilota, który ma zresztą mały zasięg.
Jeśli spróbuję odpalić moto a zapomnę zdezaktywować immobilaiser to w ogóle nie chce już nic działać i wciskanie pilota nic nie daje. Głucha cisza jakby nie było alarmu, a moto nie odpali, bo pompa pozostaje odłączona. Trzeba stać wtedy jak młotek przy moto z 10 minut nic nie dotykając żeby mu przeszło, albo kasować alarm odłączając na kilka minut akumulator.
Instrukcja zawiera w opisie tyle różnym długich i krótkich mrugnięć diody w przeróżnych kombinacjach że chyba nawet producent nie wie o co tam chodzi.
Przy obsłudze należy bezwarunkowo przestrzegać zasady: najpierw odblokowanie alarmu, potem odpalanie. Jak nie zdążysz odpalić - poczekaj po uzbrojeniu chwile i odblokuj ponownie. Jak odpalisz moto bez odłączenia immo. to już masz zabawę... Czyli alarm rządzi a ty działasz według niego.

Nie wiem czy tylko ja tak mam bo to podobno "najlepszy alarm". Jeżeli rzeczywiście inne są gorsze to ja nawet sobie nie wyobrażam ile nerwów trzeba zjeść przy nich.
Ostatnio zauważyłem że jak się zapomnę i odpalę moto bez odłączenia immo, to trzeba wyjąć kluczyk ze stacyjki, ok 5 razy wcisnąć szybko pilota, potem przytrzymać i w 65% przypadków alarm odblokowuje immo i pompa się załącza...

Byłem na serwisie z tym wszystkim. No i co? A jak to zwykle bywa na serwisie wszystko działało jak należy.... Więc odpuściłem sobie robienie idioty i jakoś ten alarm pokonam....

Co do diody to nie ma znaczenia gdzie ją zamontują. Przeważnie jest na tylnym boczku bo tam sięga oryginalny przewód. Dla mnie osobiście lepiej by było w okolicy zegarów.


Post został pochwalony 0 razy

Ostatnio zmieniony przez Konio dnia Czw 11:52, 21 Kwi 2011, w całości zmieniany 3 razy
Zobacz profil autora
PostWysłany: Czw 10:27, 21 Kwi 2011
j23j23j23
Maniak motocyklowy

 
Dołączył: 07 Paź 2009
Posty: 1368
Przeczytał: 55 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: Wawa





Pewnie masz Legosa z ustawieniami fabrycznymi. Tzn. Piknięcie po wyłączeniu zapłonu nie oznacza uzbrojenia alarmu tylko immobilizera. Alarm uzbrajasz z pilota przyciskiem - i dopiero wtedy reaguje na bodźce i poszturchiwania Wink. Też nie mogłem długo dojść ale osssso choźzii, aż wziąłem instrukcję serwisową do ręki i mnie oświeciło. Teraz strach dotknąć bo się drze jak stare gacie. Musisz sobie zaprogramować żeby autouzbrajanie włączało od razu alarm. Jak nie masz to daj znać to podeślę Ci instrukcję.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 11:02, 21 Kwi 2011
MaG
Administrator

 
Dołączył: 23 Maj 2008
Posty: 3584
Przeczytał: 87 tematów

Pomógł: 20 razy
Ostrzeżeń: 0/2
Skąd: Gocław, W-wa





Mam tak jak j23, tylko ja tak właśnie chciałem, żeby mi nie wył na stacji benzynowej czy jak dłubie przy nim na podwórku. Jak zostawiam Sztormiaka na dłużej to pip pilotem i jest OK.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 11:21, 21 Kwi 2011
Dziki
A

 
Dołączył: 01 Lut 2010
Posty: 178
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: Kielce





j23j23j23 napisał:
Pewnie masz Legosa z ustawieniami fabrycznymi. Tzn. Piknięcie po wyłączeniu zapłonu nie oznacza uzbrojenia alarmu tylko immobilizera. Alarm uzbrajasz z pilota przyciskiem - i dopiero wtedy reaguje na bodźce i poszturchiwania Wink. Też nie mogłem długo dojść ale osssso choźzii, aż wziąłem instrukcję serwisową do ręki i mnie oświeciło. Teraz strach dotknąć bo się drze jak stare gacie. Musisz sobie zaprogramować żeby autouzbrajanie włączało od razu alarm. Jak nie masz to daj znać to podeślę Ci instrukcję.


Jak możesz to prześlij i mnie , instrukcja przydała by się -po polsku Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 11:23, 21 Kwi 2011
Konio
Maniak motocyklowy

 
Dołączył: 24 Lis 2010
Posty: 1420
Przeczytał: 0 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/2
Skąd: Londyn





Ja nie chce niczego zmieniać. Pasuje mi jak jest. Wkurz mnie tylko to "zawieszanie się alarmu" jak zapomnę przed uruchomieniem moto piknąć alarmem żeby pompa ruszyła. Wtedy cuda się dzieją normalnie i czekać trzeba. Ale cóż, tylko ja jestem doskonały... Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 11:25, 21 Kwi 2011
j23j23j23
Maniak motocyklowy

 
Dołączył: 07 Paź 2009
Posty: 1368
Przeczytał: 55 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: Wawa





Prawdę powiadasz Mistrzu... Very Happy


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 19:57, 21 Kwi 2011
Pela
A1

 
Dołączył: 21 Mar 2011
Posty: 3
Przeczytał: 0 tematów

Ostrzeżeń: 0/2





No własnie nie posiadam instrukcji od tego alarmu a bardzo by się przydała Laughing Jeżeli możesz j23 to podeślij mi,będe wdzięczny. pozdro


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 9:04, 22 Kwi 2011
mikmac
A

 
Dołączył: 26 Sty 2011
Posty: 156
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: Warszawa





mam tego legosa zalozonego z PP Piaseczno i wszystko jest OK. Wyje jak sie zabuja, ale wiatr nie uruchamia. sam sie zalacza po 50sek - ale tylko immobilizer. Piknicie pilotem z dwoma mignieciami to zalaczenie pelnego alarmu.
Jak sie zapomni wypikac immobilizer (albo sam sie juz zdazy zalaczyc) to zakreci i oczywiscie nie zapali. Zadne cuda sie nie dzieje - pikniecie pilotem bez wyciagania stacyjki i mozna zapalac. Zreszta zrobilem sobie zasade - zapalam jak pompa nabije cisnienie - a to sie robi tylko jak wszystko jest "OK".

Wkurza tylko bardzo szybkie autozabezpieczenie po 50sek. Niestety w instrukcji nie ma opcji przedluzenia tego np do 3 minut. Co chwile trzeba go rozbrajac aby uzbroic "prawidlowo".


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 11:33, 11 Mar 2013
nats
A2

 
Dołączył: 05 Mar 2013
Posty: 54
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: duze miasto





Czy mozna zmienic w Legos czas zalaczania funkcji STOP, tzn,
skrocic go z 5 do np. 3 dni?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 12:42, 11 Mar 2013
skalar
Motocyklista

 
Dołączył: 20 Lut 2010
Posty: 260
Przeczytał: 6 tematów

Pomógł: 10 razy
Ostrzeżeń: 0/2
Skąd: Warszawa





nats napisał:
Czy mozna zmienic w Legos czas zalaczania funkcji STOP, tzn,
skrocic go z 5 do np. 3 dni?


Nie


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 16:06, 13 Cze 2013
Yanson
A1

 
Dołączył: 13 Cze 2013
Posty: 9
Przeczytał: 27 tematów

Ostrzeżeń: 0/2
Skąd: Poznań/Warszawa





Temat już omszały nieco, ale gdyby ktoś szukał polskich instrukcji do Legosa3, to załączam linki do udostępnionych PDFów.

[Publikacja się opóźni nieco, bo mnie (świeżego forumowicza) automat anty-spamowy wstrzymuje z możliwością wklejenia linka, do zobaczenia za 24h]

Edit by MOD:
https://drive.google.com/folderview?id=0BxEPJDb-OJwYQzBPRkg0cmNGcDg&usp=sharing


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 12:36, 16 Cze 2013
Dober
DeTox nie pomoże

 
Dołączył: 11 Cze 2011
Posty: 3017
Przeczytał: 9 tematów

Pomógł: 18 razy
Ostrzeżeń: 0/2
Skąd: Pobiedziska/Poznań





Yanson-przeslij PW z linkami do mnie, a ja je wstawie w twoim poscie.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 14:39, 28 Maj 2014
lawka
Motocyklista

 
Dołączył: 30 Lip 2013
Posty: 293
Przeczytał: 48 tematów

Pomógł: 3 razy
Ostrzeżeń: 0/2
Skąd: Tychy





Chciałem się z Wami podzielić pewną uwagą na temat tego alarmu.
Już drugi raz nie mogłem odpalić moto z jego powodu. Dobrze, że za drugim razem miałem kartę z kodem, bo działo się to w połowie drogi do domu po stronie niemieckiej.

Teraz już wiem kiedy alarm się blokuje. I powiem nawet, że znam logiczne wytłumaczenie, co nie zmienia faktu że jest to upierdliwe.

PO PRZEKRĘCENIU KLUCZYKA WYŁĄCZAJĄC MOTO KONIECZNIE TRZEBA WYCIĄGNĄĆ KLUCZYK ZE STACYJKI.

Jeśli tego nie zrobicie i uzbroi się Wam immobilizer, to moto można uruchomić tylko procedurą awaryjną (kluczyk i liczenie mignięć diody wg numeru na karcie kodu).

Tutaj ujawnia się dodatkowe zabezpieczenie tego alarmu, mianowicie w momencie, kiedy zapomnicie zabrać kluczyka ze stacyjki (co się zdarza) i uzbroi się immobilizer z kluczem w stacyjce, nikt Wam nie odjedzie motocyklem, bo go nie uruchomi nawet mając kluczyk z pilotem w stacyjce.

W moim przypadku raz udało mi się uruchomić moto jakimś cudem, natomiast za drugim spędziłem na parkingu przy autostradzie ponad godzinę próbując go włączyć (odpinanie aku na 30min nic nie dawało). Dopiero jak wydobyłem z bagażu kartę i laptopa, żeby przeczytać jak się włącza awaryjne rozbrojenie, udało się uruchomić motocykl.

pozdrawiam
Tomek

P.S. Mam nadzieję, że nie wygram nagrody za odkop roku Razz


Post został pochwalony 0 razy

Ostatnio zmieniony przez lawka dnia Śro 14:45, 28 Maj 2014, w całości zmieniany 2 razy
Zobacz profil autora
PostWysłany: Wto 12:24, 03 Cze 2014
kbaran
A1

 
Dołączył: 07 Lis 2011
Posty: 47
Przeczytał: 81 tematów

Ostrzeżeń: 0/2
Skąd: Piaseczno





Przyznam, że często w garażu zostawiam kluczyk w stacyjce, alarm się uzbraja i nigdy nie miałem takiego problemu... Może to jakaś dodatkowa funkcja którą trzeba włączyć ?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 10:43, 05 Sie 2016
motokonio
A1

 
Dołączył: 22 Lut 2014
Posty: 40
Przeczytał: 1 temat

Ostrzeżeń: 0/2
Skąd: Szczecin





A ja się dopytam, czy też macie (okazjonalne) problemy z zasięgiem pilota do Legosa?
Otóż, są takie miejsca, np. benzyniarnia na której dość często tankuję, że "załapanie" sygnału z pilota graniczy z cudem. W innych lokalizacjach jest ok. Baterie wymienione. Po prostu w miejscu X czy Y nie łapie, a we wszystkich pozostałych jest ok. To normalne?
P.S.
Zakładam, że komunikacja pilot - centralka jest radiowa?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 11:13, 05 Sie 2016
staszek_s
Motocyklista

 
Dołączył: 06 Wrz 2015
Posty: 453
Przeczytał: 127 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/2
Skąd: Radlin, Śląsk





Niestety są takie miejsca/przypadki, miałem ostatnio na rajdzie w Bieszczadach. Tak się wkurzyłem, że wyłączyłem automatyczne uzbrajanie alarmu i od tego czasu mam spokój. Jak chcę włączyć (gdzieś na ulicy) to włączam świadomie, inna sprawa że wtedy zapominam o tym i funduję okolicznym mieszkańcom wycie przy próbie odpalania Wink


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 12:37, 11 Sie 2016
jarbar
A1

 
Dołączył: 19 Lip 2016
Posty: 36
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: Tychy





A ja mam takowe pytanie - pewnie całość macie pod kanapą ... czy macie jakiś wyłącznik krańcowy na ściągnięcie kanapy ?


Post został pochwalony 0 razy
Zobacz profil autora
Jak to działa?? Legos3
Forum VStromClub Strona Główna -> Akcesoria elektroniczne i elektryczne
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Regulamin