VStromClub

Forum Miłośników Motocykli Suzuki DL V-Strom

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Forum VStromClub Strona Główna -> Akcesoria dla V-Stroma / Akcesoria elektroniczne i elektryczne -> USB/TomTom/iPhone
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
USB/TomTom/iPhone
PostWysłany: Pon 16:00, 18 Lut 2013
Filip
Motonita

 
Dołączył: 28 Wrz 2009
Posty: 1037
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/2
Skąd: Warszawa Ursynów





Sytuacja:

Ladowarka sieciowa 230v podaje zasilanie 5V i 1,2A (kostka do ktorej wkladany jest kabel usb).

Ladowarka samochodowa do iPhone podaje 5V i 1000mA.

Pytanie:

Jesli bede probowal ladowac nawigacje tomtom w samochodzie (zmieniajac tylko kabel) poprzez ladowarke do iPhona to jakie jest ryzyko ze sie cos popsuje (bateria, ladowarka etc. ) ?

Prosze o wasza opinie.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 20:44, 18 Lut 2013
sladek
Motocyklista

 
Dołączył: 13 Mar 2012
Posty: 253
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/2
Skąd: Warszawa





W tą stronę to nie problem.
TomTom będzie się po prostu ciut dłużej ładował.

Gorzej jak byś chciał ładować iPhona inną ładowarką.


Post został pochwalony 0 razy

Ostatnio zmieniony przez sladek dnia Pon 20:44, 18 Lut 2013, w całości zmieniany 1 raz
Zobacz profil autora
PostWysłany: Pon 23:26, 18 Lut 2013
Filip
Motonita

 
Dołączył: 28 Wrz 2009
Posty: 1037
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/2
Skąd: Warszawa Ursynów





dzieki! to dobra wiadomosc Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 8:34, 03 Maj 2013
KANGUR
Motonita

 
Dołączył: 12 Kwi 2013
Posty: 552
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: ŁÓDŹ





To jeszcze ja swoje trzy grosze dołożę ( może przyda się innym ). Otóż w zasilaczach/ładowarkach sieciowo-samochodowych najważniejszy parametr to napięcie . Amperaż czyli swego rodzaju moc na urządzeniu to kwestia drugorzędna aczkolwiek rzeczywiście w górę, Czyli jeśli mamy 5V/1A to bez problemów to urządzenie możemy ładować zasilaczem/ładowarką 5V/1,5A czy więcej Amperów. Nic się złego nie stanie gdyż urządzenie ładowane samo dostosowuje sobie parametr poboru prądu ( przynajmniej urządzenia z ostatnich 10 lat produkcji ) . W drugą zaś stronę czyli np. 5V/0,8A urządzenie może zostać nie doładowane do 100 % swojej pojemności więc jest to raczej nie zalecane, ale spokojnie możliwe i jak powiedział kolega wyżej związane co najmniej z dłuższym okresem ładowania urządzenia. To tyle z takich ogólnych zasad nie wdając się w dalsze szczegóły anatomiczne prądowo elektryczne Smile


Post został pochwalony 0 razy

Ostatnio zmieniony przez KANGUR dnia Pią 8:37, 03 Maj 2013, w całości zmieniany 1 raz
Zobacz profil autora
PostWysłany: Pią 9:19, 03 Maj 2013
Filip
Motonita

 
Dołączył: 28 Wrz 2009
Posty: 1037
Przeczytał: 0 tematów

Pomógł: 4 razy
Ostrzeżeń: 0/2
Skąd: Warszawa Ursynów





Dziekuje Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 10:53, 03 Maj 2013
konra.dzik
Administrator

 
Dołączył: 09 Wrz 2007
Posty: 2364
Przeczytał: 8 tematów

Pomógł: 3 razy
Ostrzeżeń: 0/2
Skąd: Warszawa





To i ja dodam grosz czwarty Smile
Otóż niestety zdarzają się sytuacje kiedy próbujemy zainstalować ładowarkę inną niż przewidziana do urządzenia np o mniejszym prądzie (nie napięciu) i podczas jazdy urządzenie ładuje się dłużej ale po pewnym czasie, gdy włączamy navi, smartfon, w tym wypadku HTC ONE, informuje że bateria jest bliska zeru i zaraz się urządzenie wyłączy. No to kombinujemy z inna mocniejszą, prądowo identyczną z fabryczną, ładowarką a tu zonk. Wyskakuje komunikat że tą ładowarką urządzenia nie naładujemy Sad musi być dedykowana...


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 12:37, 03 Maj 2013
biblo
DeTox nie pomoże

 
Dołączył: 08 Maj 2012
Posty: 2907
Przeczytał: 109 tematów

Pomógł: 37 razy
Ostrzeżeń: 0/2
Skąd: W-wa





konra.dzik napisał:
To i ja dodam grosz czwarty Smile
Otóż niestety zdarzają się sytuacje kiedy próbujemy zainstalować ładowarkę inną niż przewidziana do urządzenia np o mniejszym prądzie (nie napięciu) i podczas jazdy urządzenie ładuje się dłużej ale po pewnym czasie, gdy włączamy navi, smartfon, w tym wypadku HTC ONE, informuje że bateria jest bliska zeru i zaraz się urządzenie wyłączy. No to kombinujemy z inna mocniejszą, prądowo identyczną z fabryczną, ładowarką a tu zonk. Wyskakuje komunikat że tą ładowarką urządzenia nie naładujemy Sad musi być dedykowana...


Na szczęście takie sytuacje zdarzają się dość rzadko. Ja, przez "całe życie" Smile, miałem taki problem tylko z nawigacją Clarion MAP780. Podobno ajfony też potrafią strzelić focha...


Post został pochwalony 0 razy
Zobacz profil autora
USB/TomTom/iPhone
Forum VStromClub Strona Główna -> Akcesoria elektroniczne i elektryczne
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Regulamin