VStromClub

Forum Miłośników Motocykli Suzuki DL V-Strom

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Forum VStromClub Strona Główna -> Akcesoria dla V-Stroma / Akcesoria elektroniczne i elektryczne / GPS / Hardware -> TT 400 nie ładuje się w uchwycie
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
TT 400 nie ładuje się w uchwycie
PostWysłany: Pon 14:19, 09 Maj 2016
m.adam
Motocyklista

 
Dołączył: 10 Wrz 2015
Posty: 448
Przeczytał: 16 tematów

Ostrzeżeń: 0/2
Skąd: Warszawa





Koledzy, może ktoś się z tym spotkał.
Zasilanie dochodzi do pinów w uchwycie do nawigacji. Niestety po wsunięciu nawigacji na uchwyt, TT nie ładuje się.
Po podłączeniu do gniazda zapalniczki i poprzez port miniUSB, urządzenie można naładować.
Czy ktoś z was miał taką przypadłość? Proszę o porady!
Nawigacja kupiona w styczniu, miała jedną podróż a potem leżała w etui. W piątek przy wyjeździe okazało się że brakuje ładowania. Evil or Very Mad


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 14:23, 09 Maj 2016
kalinago
A

 
Dołączył: 25 Cze 2015
Posty: 195
Przeczytał: 174 tematy

Pomógł: 4 razy
Ostrzeżeń: 0/2
Skąd: Bielsko-Biała





Sprawdź, czy piny trafiają w styki navi. Może coś się przestawiło ?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Wto 16:32, 10 Maj 2016
m.adam
Motocyklista

 
Dołączył: 10 Wrz 2015
Posty: 448
Przeczytał: 16 tematów

Ostrzeżeń: 0/2
Skąd: Warszawa





To raczej nie to bo navi sprawdzałem u kolegi na innym uchwycie i też nie było ładowania Sad


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Wto 18:14, 10 Maj 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 44 tematy

Ostrzeżeń: 0/2





Jeżeli w innym uchwycie nie było ładowania, możesz wykluczyć niesprawność instalacji czy podłączenia uchwytu. Zatem problem dotyczy styków w urządzeniu co = reklamacja towaru. Super, może ci wymienią na TT 410? Wink


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Wto 21:28, 10 Maj 2016
staszek_s
Motocyklista

 
Dołączył: 06 Wrz 2015
Posty: 449
Przeczytał: 128 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/2
Skąd: Radlin, Śląsk





m.adam napisał:
To raczej nie to bo navi sprawdzałem u kolegi na innym uchwycie i też nie było ładowania Sad

W takim szarym DL'u? Jeśli tak to u mnie sprawdzałeś Smile
Jesteś pewien, że ta ikonka się zmienia jeśli jest naładowana (Twoja była)? Sprawdzę jeszcze raz u mnie przy najbliższej okazji...


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 15:33, 11 Maj 2016
Marcin_Torx
A

 
Dołączył: 23 Maj 2013
Posty: 152
Przeczytał: 45 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Kraków





Najlepiej sprawdzisz to (czy wogle widzi zewnętrzne zrodlo zasilania) przestawiając w menu opcje " przejdź w stan uśpienia po odłączeniu zasilania" - wtedy jak wyciągasz z uchwytu od razu wyskakuje pytanie o przejście ....

Ikonka podczas ładowania zmienia się ( jest na niej wtedy piorun) - jeżeli bateria jest pełna to ikonka pomimo podłączenia zewnetrzengo źródła wygląda tak samo


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 9:52, 25 Maj 2016
m.adam
Motocyklista

 
Dołączył: 10 Wrz 2015
Posty: 448
Przeczytał: 16 tematów

Ostrzeżeń: 0/2
Skąd: Warszawa





Sprawa zakończona, okazało się że jeden z przewodów nie kontaktował jak kierownica była prosto. Przy skręceniu jej w lewo, ładowanie się pojawiało. Smile
Podłączenie poprawione i wszystko działa już bez problemów.


Post został pochwalony 0 razy
Zobacz profil autora
TT 400 nie ładuje się w uchwycie
Forum VStromClub Strona Główna -> Hardware
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Regulamin