VStromClub

Forum Miłośników Motocykli Suzuki DL V-Strom

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Forum VStromClub Strona Główna -> Patenty i usprawnienia / Patenty elektryczne -> Czujnik luzu tylko DL1000 -
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
Czujnik luzu tylko DL1000 -
PostWysłany: Nie 18:37, 22 Lut 2015
airex
A1

 
Dołączył: 19 Lut 2015
Posty: 15
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: SWD





Witam .
Sporo jest na forum o czujniku luzu . Większość opisów dotyczy DL650 . "Tysiączek " ma chyba inną budowę silnika i elektroniki. Dlaczego więc wpisując na aledrogo pojawia się coś takiego :
http://allegro.pl/suzuki-dl-1000-v-strom-2005-czujnik-luzu-biegow-i5088782147.h
Niestety w swoim DL1000 z 2006 roku nie mogę nic podobnego namierzyć .
Powodem moich poszukiwań owego czujnika luzu jest wyświetlacz biegów od Robgie jak tu :
http://www.robgie.pl/index.php .
Kolega jargus2 doskonale opisał montaż do Suzi , ale znów do DL650 . Tak więc szukam chętnego , który świeżemu , mało doświadczonemu posiadaczowi V-Stroma wyjaśni :
1. Czy ten czujnik z aukcji znajduje się w K6 ? Jeśli tak to gdzie ? W którym miejsc ? Może ktoś dysponuje zdjęciami jak się do niego dostać ?
2. Jeśli jest inny czujnik luzu , to analogicznie, gdzie i w którym miejscu ? I znów proszę o zdjęcia jak się do niego dostać .

O montażu wyświetlaczy biegów , również jest sporo na forum , ale większość do 650 . Proszę o odpowiedź wyłącznie jak to jest w DL1000 na wtrysku z tym wyświetlaczem od Robgie . Może ktoś już go montował do tysiączka , a może się nie da ???


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 19:00, 22 Lut 2015
KANGUR
Motonita

 
Dołączył: 12 Kwi 2013
Posty: 552
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: ŁÓDŹ





W twoim DL kolory przewodów wymaganych do podłączenia większości czujników biegu są następujące :

Zasilanie +12V Pomarańczowy z zielonym paskiem
Masa - 12V Czarny z białym paskiem
Sygnał luzu Niebieski z czarnym paskiem
Sygnał prędkości Różowy z białym paskiem
Sygnał obrotów Brązowy z czarnym paskiem
Sygnał biegów Różowy- Wychodzi spod dekla biegów i jest we wiązce 3 przewodów które kończą się kostką pod siedzeniem przy baku.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 19:15, 22 Lut 2015
airex
A1

 
Dołączył: 19 Lut 2015
Posty: 15
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: SWD





No to nie wiem czy nie za szybko zakupiłem ten wyświetlacz od Robgie , który podłącza się pod czujnik luzu dolutowując odpowiednie przewody do pinów w czujniku . Sprzedający zapewniał mnie ,że będzie pasował do DL1000 , ale widzę ,że się mylił i jednak tego co mam nie można podłączyć do K6 .
Postaram się go odesłać i poszukać coś innego . A możesz mi napisać , czy masz wyświetlacz i jaki ?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 19:52, 22 Lut 2015
jargus2
Motocyklista

 
Dołączył: 16 Lis 2014
Posty: 200
Przeczytał: 120 tematów

Pomógł: 3 razy
Ostrzeżeń: 0/2
Skąd: Podlaskie





Robgie sprzedaje wyświetlacze biegów inne niż reszta sprzedających
Jego wyświetlacz jest tani ale potrzeba dużo pracy żeby go zamontować
montaż przebiega identycznie jak w dl 650
trzeba wykręcić czujnik ,który znajduje się w okolicy zębatki zdawczej
i polutować kable tak jak opisywałem w przypadku dl 650


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 20:41, 22 Lut 2015
jargus2
Motocyklista

 
Dołączył: 16 Lis 2014
Posty: 200
Przeczytał: 120 tematów

Pomógł: 3 razy
Ostrzeżeń: 0/2
Skąd: Podlaskie





Właśnie zlokalizowałem miejsce czujnika w dl 1000
znajduje się on pod koszem sprzęgłowym
więc roboty jest dużo demontaz dekla prawego ,wymontowanie kosza potem czujnik ,do tego dochodzi nowa uszczelka pod dekiel no i klucz dynamometryczny i blokada kosza,moim zdaniem nie warto wchodzić w wyświetlacz od Robgiego w przypadku dl 1000
poszukaj takiego który podącza się pod kabel luzu,prędkości i obrotów


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 21:07, 22 Lut 2015
KANGUR
Motonita

 
Dołączył: 12 Kwi 2013
Posty: 552
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: ŁÓDŹ





Ja mam komputerek z wyświetlaczem MGI F103 .


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 22:38, 22 Lut 2015
airex
A1

 
Dołączył: 19 Lut 2015
Posty: 15
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: SWD





jargus2 dzięki za wyjaśnienie - racja ,że to nie na moją rękę takie naprawy .
KANGUR - ciekawa jest ta Twoja propozycja z tym komputerem MGI . Raczej to zamówię i liczę na dalszą pomoc w instalacji Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 23:11, 22 Lut 2015
KANGUR
Motonita

 
Dołączył: 12 Kwi 2013
Posty: 552
Przeczytał: 0 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: ŁÓDŹ





Jak znasz przewody to dalsza instalacja to banał . Oczywiście pomogę Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 21:31, 26 Lut 2015
airex
A1

 
Dołączył: 19 Lut 2015
Posty: 15
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: SWD





No i się stało . MGI F103 zakupiony i w sobotę zabieram się za montaż do mojego DL-ka .
Jak ktoś ma to czekam na ostatnie wskazówki . Jeśli nie to postaram się coś opisać po montażu . Może ze zdjęciami ?
Zobaczymy jak pójdzie i czy będzie się czym chwalić Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 21:05, 28 Lut 2015
airex
A1

 
Dołączył: 19 Lut 2015
Posty: 15
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: SWD





KANGUR napisał:
W twoim DL kolory przewodów wymaganych do podłączenia większości czujników biegu są następujące :

Zasilanie +12V Pomarańczowy z zielonym paskiem
Masa - 12V Czarny z białym paskiem
Sygnał luzu Niebieski z czarnym paskiem
Sygnał prędkości Różowy z białym paskiem
Sygnał obrotów Brązowy z czarnym paskiem
Sygnał biegów Różowy- Wychodzi spod dekla biegów i jest we wiązce 3 przewodów które kończą się kostką pod siedzeniem przy baku.


I dzięki takiemu opisowi + instrukcji od producenta MGI 103 zamontowane i nawet działa. Nie ma co robić zdjęć . Wystarczy znaleźć kostkę pod prawą owiewką . Zgodnie z opisem polutować kabe . Przeciągnąć jeden do akumulatora i drugi do czujnika luzu .Czas montażu około 2 h .

Podziękowania dla KANGUR i chyba temat wyczerpany .


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 10:19, 23 Kwi 2015
airex
A1

 
Dołączył: 19 Lut 2015
Posty: 15
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: SWD





Miał ktoś może problemy z MGIF103 . Komputerek działał jakiś czas bez zarzutów . Zrobiło się cieplej to i się dłużej jeździ i . . . wyświetlacz biegów zawodzi . Nie pokazuje prawidłowo biegów . Kilkakrotne kalibracje nie pomogły .
MGI ma w opcji kalibracje funkcję sygnały . Po jej uruchomieniu na wyświetlaczu widać zmieniające się wartości . Zapięcie każdego z biegów przesuwa skalę "pasek" . Zaobserwowałem ,że jak wrzucę 3-ci bieg to wartość nie jest stała tylko "faluje" .
Może ktoś miał podobny problem z kalibracją ?
Czy to MGI , czy czujnik luzu ? A może coś innego ? Chyba wykluczam regulator napięcia , bo sprawdzałem woltomierzem i działa prawidłowo .


Post został pochwalony 0 razy
Zobacz profil autora
Czujnik luzu tylko DL1000 -
Forum VStromClub Strona Główna -> Patenty elektryczne
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Regulamin