VStromClub

Forum Miłośników Motocykli Suzuki DL V-Strom

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Forum VStromClub Strona Główna -> Akcesoria dla V-Stroma / Akcesoria elektroniczne i elektryczne / GPS / Hardware -> TomtomRider 400 czy ktoś to ma? Idź do strony Poprzedni  1, 2, 3, 4, 5
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
PostWysłany: Pon 23:59, 30 Maj 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





Jest aktualizacja softu datowanego na 13.05.2016 do TomTom400


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Wto 0:03, 31 Maj 2016
luzikseba
Motonita

 
Dołączył: 11 Sie 2014
Posty: 595
Przeczytał: 54 tematy

Pomógł: 2 razy
Ostrzeżeń: 0/2
Skąd: Kraków, IV





Seba71 napisał:
Jest aktualizacja softu datowanego na 13.05.2016 do TomTom400


jakie nowości wnosi ten soft ?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Wto 0:08, 31 Maj 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





To tak z tłumacza google
ssue rozwiązany: Nawigacja nie startingWe've otrzymał informację, że niektóre urządzenia nie były w stanie z powodzeniem rozpocząć nawigację po naciśnięciu przycisku migawki. Proszę zainstalować tę aktualizację oprogramowania, aby rozwiązać ten problem. Przepraszamy za wszelkie niedogodności caused.Issue rozwiązane Ostrzeżenia o fotoradarach nie wyświetlając properlyWe've otrzymał informację, że niektóre urządzenia przestały wyświetlać alerty fotoradarów prawidłowo podczas jazdy. Proszę zainstalować tę aktualizację oprogramowania, aby rozwiązać ten problem. Przepraszamy za wszelkie niedogodności.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 12:51, 13 Cze 2016
prostyelektryk
Motonita

 
Dołączył: 26 Mar 2012
Posty: 510
Przeczytał: 62 tematy

Pomógł: 7 razy
Ostrzeżeń: 0/2
Skąd: Śląsk





W nowym Rider 410 są preinstalowane ciekawe trasy. Czy któryś z szczęśliwych posiadaczy może te trasy wyeksportować i udostępnić użytkownikom starszych wersji?
https://www.tomtom.com/pl_pl/drive/motorcycle/preinstalled-routes/


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 0:58, 22 Cze 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





Kolejne uaktualnienie softu, tutaj co poprawiono https://en.discussions.tomtom.com/go-and-start-40-50-60-series-go-400-500-600-5000-6000-mydrive-176/new-software-v16201-available-for-download-mydrive-connect-1004442


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 19:21, 22 Cze 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Tom Tom mógłby nam te trasy "podarować"... Może petycja, 100 000 podpisów Wink ?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 19:46, 22 Cze 2016
prostyelektryk
Motonita

 
Dołączył: 26 Mar 2012
Posty: 510
Przeczytał: 62 tematy

Pomógł: 7 razy
Ostrzeżeń: 0/2
Skąd: Śląsk





Tym bardziej, że Rider 410 rózni się od Rider 400 jedynie mapami.
Sprzętowo jest dokładnie to samo.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 9:56, 23 Cze 2016
malybidon
Motocyklista

 
Dołączył: 26 Lut 2015
Posty: 249
Przeczytał: 99 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/2
Skąd: Piotrków Tryb./Budziszewice





Nawet po podpięciu do komputera jest rozpoznawany jako 400.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 17:33, 04 Lip 2016
Vorenus
Motonita

 
Dołączył: 12 Lis 2014
Posty: 927
Przeczytał: 6 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/2
Skąd: Piaseczno





Właśnie kupiłem TT400 i mam problem ze sparowaniem urządzenia z kompem. Zgodnie ze wskazówkami zainstalowałem MyDriveConnect, klikam "dodaj urządzenie" i pojawia się komunikat, że w tej chwili nie można dodać urządzenia i żeby spróbować jeszcze raz. Na nawigacji pojawia się komunikat "aktualizacja nie powiodła się. Przejdź do aplikacji MyDrive i spróbuj ponownie". Szczerze mówiąc za chorobę nie wiem co może być przyczyną. Odłączałem i ponownie podłączałem kable, reinstalowałem program na kompie, włączałem i wyłączałem nawigację. Macie jakieś pomysły?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 19:18, 04 Lip 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Nie mam pojęcia. Sprawdź inny kabel USB. Na jakim systemie działasz?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 19:34, 04 Lip 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





Robisz to po przez oryginalny kabel od nawigacji, bo tylko ten kabelek sparował mi navi z komputerem. Inne nie działały , próbowałen chyba z trzema.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 19:57, 04 Lip 2016
Vorenus
Motonita

 
Dołączył: 12 Lis 2014
Posty: 927
Przeczytał: 6 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/2
Skąd: Piaseczno





Pomogło ponowne zresetowanie nawigacji Smile
Dzięki za odpowiedzi!


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 10:20, 08 Lip 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





Aktualizacja mapy Europy do pobrania.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 21:46, 08 Lip 2016
Vorenus
Motonita

 
Dołączył: 12 Lis 2014
Posty: 927
Przeczytał: 6 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/2
Skąd: Piaseczno





Czy macie problem ze sparowaniem TOMTOMa z iPhonem? U mnie raz urządzenia się zauważyły, ale już z połączeniem był problem. Dziś już nie udało mi się ich sparować.
Oczywiście Bluetooth w telefonie włączony.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 22:18, 08 Lip 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Czy ktoś aktualizował mapę? Właśnie spróbowałem. MyConnect pobrał mapę ale nie przesyła jej do urządzenia. Na urządzeniu komunikat na czerwono "Brak dostępnych map" Zainstaluj ponownie posiadaną mapę, lub przejdź do sklepu TomTom i kup nową." Wciskam OK na navi, pojawia się ekran z tym samym komunikatem. Nic się nie zmienia. Włączanie, wyłączanie navi, przepinanie kabla USB nic nie pomaga. Po odpaleniu na nowo MyConnect pokazuje, że urządzenie jest zaktualizowane. Po wpięciu navi do kompa program pokazuje, że próbuje zaktualizować, odfajkowuje pkt. 1 czyli pobranie mapy, pkt. 2 czyli przesłanie mapy do kompa patrz wyżej...


Post został pochwalony 0 razy

Ostatnio zmieniony przez szuwarek dnia Pią 22:51, 08 Lip 2016, w całości zmieniany 2 razy
Zobacz profil autora
PostWysłany: Pią 22:35, 08 Lip 2016
Vorenus
Motonita

 
Dołączył: 12 Lis 2014
Posty: 927
Przeczytał: 6 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/2
Skąd: Piaseczno





szuwarek napisał:
Czy ktoś aktualizował mapę? Właśnie spróbowałem. MyConnect pobrał mapę ale nie przesyła jej do urządzenia. Na urządzeniu komunikat na czerwono "Brak dostępnych map" Zainstaluj ponownie posiadaną mapę, lub przejdź do sklepu TomTom i kup nową." Wciskam OK na navi, pojawia się ekran z tym samym komunikatem. Nic się nie zmienia. Włączanie, wyłączanie navi, przepinanie kabla USB nic nie pomaga. Po odpaleniu na nowo MyConnect pokazuje, że urządzenie jest zaktualizowane. Po wpięciu navi do kompa program pokazuje, że próbuje zaktualizować, odfajkowuje pkt. 1 czyli pobranie mapy, pkt. 2 czyli przesłanie mapy do kompa patrz wyżej...


U mnie wszystko poszło "od strzała" Smile Najpierw komp pobrał aktualizację a po załadowaniu aktualizacja przeszła na nawigację.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 22:53, 08 Lip 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Poszło. Odpaliło po godzinie. Może jakieś problemy z serwerami TT? Ważne, że znowu funguje.
A propos, czy ktoś planował trasę i eksportował do navi za pomocą My Route?


Post został pochwalony 0 razy

Ostatnio zmieniony przez szuwarek dnia Pią 23:23, 08 Lip 2016, w całości zmieniany 2 razy
Zobacz profil autora
PostWysłany: Czw 22:39, 21 Lip 2016
Vorenus
Motonita

 
Dołączył: 12 Lis 2014
Posty: 927
Przeczytał: 6 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/2
Skąd: Piaseczno





Kilka spostrzeżeń po pierwszych 2 tysiącach przejechanych z tą nawigacją.
Zwróciłem uwagę na opóźnienie rzędu dobrych kilku metrów względem miejsca w którym faktycznie się znajdowałem. Pierwszy raz zauważyłem to na rondzie z wieloma zjazdami. W innych nawigacjach nie zauważyłem takiego zjawiska.
W żaden sposób nie mogę połączyć go z iphonem.
Tak jak pisaliście raz podczas dużego deszczu przeszła do głównego menu. Raz przy większej prędkości i co za tym idzie wibracjach, ekran z pozycji poziomej przeskoczył w pionową Smile
Poza tym nawigacja świetnie się spisała i jestem bardzo zadowolony z tego zakupu.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 13:11, 17 Sie 2016
karooluss
A1

 
Dołączył: 24 Kwi 2015
Posty: 32
Przeczytał: 0 tematów

Ostrzeżeń: 0/2
Skąd: Chrzanów





Witam. Mam Ridera 40 i przyznam że to fajne urządzenie , szuka na prawdę miłych tras, niemniej jednak brakuje mi opcji wgrania swojej mapy. Ktoś przegryzał ten temat ?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 7:27, 29 Sie 2016
prostyelektryk
Motonita

 
Dołączył: 26 Mar 2012
Posty: 510
Przeczytał: 62 tematy

Pomógł: 7 razy
Ostrzeżeń: 0/2
Skąd: Śląsk





Jeśli ktoś z posiadaczy Rider 400/410 zauważył, że nawigacja drga i stuka na wybojach to przyczyną może być luz poprzeczny w mechanizmie obrotu. U mnie było ok 1mm.
Dostałem nowy uchwyt od Tomtoma i luzu brak. Już nic tu nie hałasuje.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 13:54, 07 Wrz 2016
Terminator
Motocyklista

 
Dołączył: 16 Paź 2015
Posty: 225
Przeczytał: 7 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: okolice Łodzi





A mój rider 400 niestety nie wytrzymał norweskiego deszczu... Do wnętrza przedostała się woda... Ciekawe jak mi pójdzie reklamacja urządzenia?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 15:34, 07 Wrz 2016
Lompi
Motonita

 
Dołączył: 28 Sie 2015
Posty: 559
Przeczytał: 84 tematy

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: Białystok





Terminator jak będziesz miał info jak poszło, to daj znać. To będzie cenna informacja na przyszłość dla innych.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 15:40, 07 Wrz 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





Też muszę reklamować uchwyt do auta, zamiast stać na miejscu niczym nie wzruszona nawigacja opada.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 13:00, 16 Wrz 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





Może ktoś sobie pociągnie
https://www.tomtom.com/pl_pl/scenic-routes/


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 22:46, 18 Wrz 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





No i skucha panie i panowie. Mój rider 400 okazał się nieszczelny. Właśnie wróciłem ze Słowenii. Navi padło już po pierwszym dniu w deszczu. Pod ekranem wilgoć, przy dociśnięciu szyby ekranu woda wycieka brzegiem! Urządzenie włącza się ale nie reaguje Na dotyk znaczna część ekranu .Napisałem do TT i czekam na info jak i gdzie to posłać do serwisu. Od paru dni skropliny pod szybą ekranu, szyba zaparowana. W środku pewnie wilgotno jak w tropikach. Wielki zawód i rozgoryczenie, zwłaszcza że zostałem bez nawigacji daleko od domu.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 22:54, 18 Wrz 2016
Vorenus
Motonita

 
Dołączył: 12 Lis 2014
Posty: 927
Przeczytał: 6 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/2
Skąd: Piaseczno





szuwarek napisał:
No i skucha panie i panowie. Mój rider 400 okazał się nieszczelny. Właśnie wróciłem ze Słowenii. Navi padło już po pierwszym dniu w deszczu. Pod ekranem wilgoć, przy dociśnięciu szyby ekranu woda wycieka brzegiem! Urządzenie włącza się ale nie reaguje Na dotyk znaczna część ekranu .Napisałem do TT i czekam na info jak i gdzie to posłać do serwisu. Od paru dni skropliny pod szybą ekranu, szyba zaparowana. W środku pewnie wilgotno jak w tropikach. Wielki zawód i rozgoryczenie, zwłaszcza że zostałem bez nawigacji daleko od domu.


Straszna lipa, może skontaktuj się ze sklepem w którym kupiłeś nawigację?
Jak to się stało, że tak bardzo zalało Ci navi? Ja ze swoją jeździłem w strasznym deszczu, ale w trakcie jazdy aż tak bardzo jej nie moczyło. W którym miejscu masz zainstalowaną nawigację?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 23:10, 18 Wrz 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Pod szybą, mocowanie SW Motech. Normalnie. Poczekam co napiszą. nie wiem czy słać wszystko, czy tylko odbiornik. Mam instalację podpiętą do zasilania.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 23:16, 18 Wrz 2016
Vorenus
Motonita

 
Dołączył: 12 Lis 2014
Posty: 927
Przeczytał: 6 tematów

Pomógł: 8 razy
Ostrzeżeń: 0/2
Skąd: Piaseczno





Dziwne, dokładnie jak u mnie. Zalało Ci tak podczas jazdy, czy na postoju podczas jakiegoś oberwania chmury?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 7:19, 19 Wrz 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





I tak i tak. Jechałem, zatrzymywałem się... To nie powinno mieć żadnego znaczenia. Urzędzenie opisane jest jako wodoszczelne. Może mój egzemplarz jest felerny. Albo urządzenie nie jest wodoszczelne jak to opisują.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 8:36, 19 Wrz 2016
Terminator
Motocyklista

 
Dołączył: 16 Paź 2015
Posty: 225
Przeczytał: 7 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: okolice Łodzi





szuwarek napisał:
No i skucha panie i panowie. Mój rider 400 okazał się nieszczelny. Właśnie wróciłem ze Słowenii. Navi padło już po pierwszym dniu w deszczu. Pod ekranem wilgoć, przy dociśnięciu szyby ekranu woda wycieka brzegiem! Urządzenie włącza się ale nie reaguje Na dotyk znaczna część ekranu .Napisałem do TT i czekam na info jak i gdzie to posłać do serwisu. Od paru dni skropliny pod szybą ekranu, szyba zaparowana. W środku pewnie wilgotno jak w tropikach. Wielki zawód i rozgoryczenie, zwłaszcza że zostałem bez nawigacji daleko od domu.




Szuwarek, ja do Norwegii wziąłem mapę papierową. Smile
Miałem to samo, nawigacja złapała wilgoć przy pierwszym większym deszczu. Pełno kropelek w środku, ekran w większej części nie reaguje na dotyk. Po prostu porażka!!!
Wysłałem już urządzenie do producenta do Kątów Wrocławskich. Po zgłoszeniu awarii na infolinii TomTom dostałem na maila pocztowy list przewozowy, spakowałem bez akcesoriów i oryginalnego pudełka i wysłałem - przesyłka na koszt TomTom. Do nawigacji dołączyłem zdjęcia urządzenia...
Zażądałem wymiany urządzenia na nowe ze względu na to iż wilgoć w środku może poczynić szkody, które mogą ujawnić się dopiero w przyszłości, tyle że nie wiem czy takie żądanie przyniesie jakiś skutek...


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 9:49, 19 Wrz 2016
kalinago
A

 
Dołączył: 25 Cze 2015
Posty: 197
Przeczytał: 172 tematy

Pomógł: 4 razy
Ostrzeżeń: 0/2
Skąd: Bielsko-Biała





Mój Rider 400 przejechał w tym roku dwa tygodnie po Norwegii. Było w tym dwa - trzy dni deszczu. W czasie jazdy za szybą nie cierpi tak bardzo. W trakcie większej ulewy jaka zastała mnie przy powrocie w Szwecji, zatrzymałem się na kawę i zapomniałem zdjąć navi z uchwytu. Została na pół godziny w mocnym deszczu. Ale jak na razie wszystko jest OK.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 11:47, 21 Wrz 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





W dodatku mnie olali bo minęło 48 h od zgłoszenia reklamacji mailem i póki co, cisza. Tym to już mnie rozdrażnili ponadnormatywnie.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 19:42, 21 Wrz 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Dodzwoniłem się na infolinię, podałem namiary na moje zapytanie sprzed dwóch dni, wyłuskali to z systemu i wszczęli procedurę reklamacyjną. Navi jedzie do naprawy. Czas oczekiwania na załatwienie do 14 dni. Transport w obie strony na koszt TT. Dobre choć to.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 23:36, 21 Wrz 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





Kurcze chyba zacznę kąpać się z nawigacją Wink


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 11:35, 22 Wrz 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Mapa jak najbardziej, przyznaje, rozleniwiłem się. Kolejnym razem biorę papierową mapę jak nic. Śmichy chichy ale jak leje kilka dni z rzędu non stop to stawanie w otwartym terenie i grzebanie w papierowej mapie albo żeby choć przełożyć stronę mapy w tankabagu robi się mało zabawne. Zwłaszcza jak zasuwasz po alpejskich wioskach gdzie co chwila rozjazdy.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 12:38, 22 Wrz 2016
Terminator
Motocyklista

 
Dołączył: 16 Paź 2015
Posty: 225
Przeczytał: 7 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: okolice Łodzi





szuwarek napisał:
Mapa jak najbardziej, przyznaje, rozleniwiłem się. Kolejnym razem biorę papierową mapę jak nic. Śmichy chichy ale jak leje kilka dni z rzędu non stop to stawanie w otwartym terenie i grzebanie w papierowej mapie albo żeby choć przełożyć stronę mapy w tankabagu robi się mało zabawne. Zwłaszcza jak zasuwasz po alpejskich wioskach gdzie co chwila rozjazdy.



No to rzeczywiście się rozleniwiłeś. Parę lat temu to o nawigacji do motocykla nikt jeszcze nawet nie słyszał.
To nie jest śmieszne, ale na chwilę obecną dzieci już nie umieją pracować z papierową mapą, za to chyba świetnie łapią Pokemony Smile

Ja moich chłopaków będę uczył mapy, nie ma to jak papierowa mapa.
Jedziesz w fajną trasę i na mapie zaznaczasz sobie wszystko, co gdzie było, wrażenia, itp.
Na nawigacji też się da nagrać ślad i pewnie coś zapisać, ale taka mapa papierowa to prawdziwa pamiątka Smile

Reasumując warto mieć i nawigację (dla wygody) i papierową (na wszelki wypadek i dla własnej satysfakcji)


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 21:40, 22 Wrz 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Jeszcze w podstawówce latałem z mapą biegi na orientację więc generalnie daję rady. Ale przyznaję, zaufałem elektronice. Swoją drogą to i kompas by się przydał bo jak leje to po słońcu się nie zorientuję, a przecież nie będę łaził po lesie i szukał mchu na drzewach od północnej strony Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pią 21:21, 23 Wrz 2016
kalinago
A

 
Dołączył: 25 Cze 2015
Posty: 197
Przeczytał: 172 tematy

Pomógł: 4 razy
Ostrzeżeń: 0/2
Skąd: Bielsko-Biała





Na dłuższe wyjazdy zawsze zabieram papierową mapę.
Służy głównie do przeglądu terenu, zaplanowaniu trasy na dzień następny przy wieczornym piwku. Dzięki niej łatwiej ogarnąć jakiś obszar.
A potem na podstawie tej mapy wgrywam trasę na następny dzień bezpośrednio do navi.
Jeśli mapa jest dokładna to wg mnie lepiej się z niej korzysta niż z Tyre Pro.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 11:16, 03 Paź 2016
Terminator
Motocyklista

 
Dołączył: 16 Paź 2015
Posty: 225
Przeczytał: 7 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: okolice Łodzi





Dzisiaj przed ósmą rano odebrałem od kuriera naprawioną nawigację TomTom po zalaniu deszczem:

1) reklamację zgłoszono 14 września, po naprawie dotarła 03 października
2) paczkę wysłałem do Kątów Wrocławskich, przesyłkę otrzymałem z Bukaresztu z Rumunii
3) nawigacja naprawiona, został wymieniony ekran
4) do paczki dołączono pismo z opisem usterki oraz z czynnościami które zostały wykonane.
5) oprócz wymienionego ekranu zostało wgrane nowe oprogramowanie i wykonano testy serwisowe

Podsumowanie:
Naprawa wykonana szybko i bezproblemowo, można śledzić historię naprawy na stronie tomtom, po zalogowaniu. Do przesyłki załączono czytelną i wszystko wyjaśniającą dokumentację. Mam tylko nadzieję, że woda która dostała się do środka nie poczyniła szkód, które mogą ujawnić się dopiero w czasie późniejszym.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 15:53, 03 Paź 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Moja navi też już w drodze już z Rumunii do mnie. Dostałem takiej treści mail od TT. Pewnie będzie tak samo. Zobaczymy. Jak widzę problem nie jest odosobniony. No cóż, trochę gwarancji zostało bo się przedłuża z powodu tej reklamacji, więc będę się jej bacznie przyglądał.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 16:04, 03 Paź 2016
Terminator
Motocyklista

 
Dołączył: 16 Paź 2015
Posty: 225
Przeczytał: 7 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: okolice Łodzi





Masz zamiar ją jakoś specjalnie przetestować? Akurat deszcze nadchodzą... Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 20:57, 03 Paź 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





Jasne. Będę użytkował w niekorzystnych warunkach atmosferycznych i albo da rady albo się pożegnamy. Co mi po pseudo wodoszczelnej nawigacji?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 17:54, 08 Paź 2016
szuwarek
Motocyklista

 
Dołączył: 05 Kwi 2015
Posty: 299
Przeczytał: 45 tematów

Ostrzeżeń: 0/2





No i przyszła paczka. Napisali, że potwierdzili opisaną przeze mnie usterkę, która nie nadawała się do naprawy. Dostałem nowy sprzęt, który już sobie zaktualizowałem i nawet dzisiaj przetestowałem w deszczyku. Póki co wszystko działa choć to nie taki sam deszcz jak na wyjedzie Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Sob 19:36, 08 Paź 2016
Terminator
Motocyklista

 
Dołączył: 16 Paź 2015
Posty: 225
Przeczytał: 7 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: okolice Łodzi





No ładnie, znaczy u mnie był mniejszy deszcz Smile


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 0:31, 27 Lis 2016
Seba71
Motocyklista

 
Dołączył: 06 Lip 2014
Posty: 388
Przeczytał: 60 tematów

Pomógł: 1 raz
Ostrzeżeń: 0/2
Skąd: Opole





Gwoli informacji aktualizacja mapy się pojawiła, może z zaznaczonymi zaspami i oblodzeniami Wink


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 1:19, 27 Lis 2016
GrzesiekK
Motocyklista

 
Dołączył: 05 Gru 2009
Posty: 480
Przeczytał: 58 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/2
Skąd: Czę100chowa





Niech by chociaż poprawili baze stacji benzynowych i fotoradarów co się tak nimi chwalą to było by nieźle .


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 2:28, 27 Lis 2016
SimOn!
A1

 
Dołączył: 05 Maj 2016
Posty: 40
Przeczytał: 30 tematów

Ostrzeżeń: 0/2
Skąd: Gdańsk





GrzesiekK napisał:
Niech by chociaż poprawili baze stacji benzynowych i fotoradarów co się tak nimi chwalą to było by nieźle .

Czyli sieć stacji w naszym kraju jest mocno ułomna?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 11:11, 27 Lis 2016
GrzesiekK
Motocyklista

 
Dołączył: 05 Gru 2009
Posty: 480
Przeczytał: 58 tematów

Pomógł: 2 razy
Ostrzeżeń: 0/2
Skąd: Czę100chowa





Delikatnie mówiąc polegając na Tom tom warto mieć plan B .


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Czw 7:52, 08 Gru 2016
prostyelektryk
Motonita

 
Dołączył: 26 Mar 2012
Posty: 510
Przeczytał: 62 tematy

Pomógł: 7 razy
Ostrzeżeń: 0/2
Skąd: Śląsk





Na niemieckim amazonie jest przecena na Rider 400 do 269Euro (ok 1200PLN). Jeśli ktoś chętny to mogę przywieźć z DE.


Post został pochwalony 0 razy
Zobacz profil autora
TomtomRider 400 czy ktoś to ma?
Forum VStromClub Strona Główna -> Hardware
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 5 z 5  
Idź do strony Poprzedni  1, 2, 3, 4, 5
  
  
 Napisz nowy temat  Odpowiedz do tematu  


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Regulamin