VStromClub

Forum Miłośników Motocykli Suzuki DL V-Strom

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Forum VStromClub Strona Główna -> Motocykle V-Strom -> FI i sonda lambda
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
FI i sonda lambda
PostWysłany: Sob 21:21, 08 Maj 2010
magrafb
Motocyklista

 
Dołączył: 26 Mar 2010
Posty: 386
Przeczytał: 28 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: Olsztyn





W moim tysiacu zaczela migac kontrolka FI. Jak wlacze zaplon to tez zaczyna migac. Rozlaczylem modul, poruszalem wtykami i znalazlem ze lambda jest odlamana. Poruszalem i wyskoczyla cala "dupka". Teraz wcala nie chce zagadac.
Czy jest jakis patent na oszukanie lambdy? Sa tam cztery przewody, dwa biale- pewnie podgrzewanie, szary i czarny jeszcze. Chcialem sprawdzic jaki blad sie wyswietla ale nie znalazlem szescio pinowej wtyczki coby ja zworka potraktowac, tylko osmiopinowa z siedioma przewodami.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Nie 22:12, 09 Maj 2010
roadrunner
Administrator

 
Dołączył: 04 Cze 2008
Posty: 2964
Przeczytał: 3 tematy

Pomógł: 3 razy
Ostrzeżeń: 0/2
Skąd: Lubartów, Warszawa





Wyświetla się oczywiście błąd sondy lambda, to chyba jasne...
Można zewżeć białe przewody opornikiem takim jaką rezystancję ma sonda lambda (trzeba sprawdzić w serwisówce) ale wtedy sinik nie będzie dostawał optymalnej mieszanki do danej temperatury, obrotów, prędkości itp.
Można też jeździć z odłączoną zupełnie sondą (sam tak jeździłem jakiś czas) tyle że wtedy komp "widzi" brak sondy i optymalizuje sam ,niestety na gorszy dla osiągów, skład mieszanki.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 15:55, 10 Maj 2010
magrafb
Motocyklista

 
Dołączył: 26 Mar 2010
Posty: 386
Przeczytał: 28 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: Olsztyn





no wlasnie nie moge jezdzic bez sondy bo nie pali, jak byla obluzowana to gadal tylko kontrolka migala, teraz nie chce. Dlatego podejrzewam ze to nie jedyna przyczyna i chcialbym sprawdzic jakie komunikaty wyswietli


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Pon 18:39, 10 Maj 2010
roadrunner
Administrator

 
Dołączył: 04 Cze 2008
Posty: 2964
Przeczytał: 3 tematy

Pomógł: 3 razy
Ostrzeżeń: 0/2
Skąd: Lubartów, Warszawa





Sprawdź w serwisówce jaką rezystancję powinna mieć sonda i zewrzyj białe przewody odpowiednim opornikiem, w małym DL-u k4 było to bodajże 15k, nie wiem ile ma być w tysiącu k2.


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 22:49, 12 Maj 2010
magrafb
Motocyklista

 
Dołączył: 26 Mar 2010
Posty: 386
Przeczytał: 28 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: Olsztyn





Wiec tak, zalatwilem sonde z windstara, ma taka sama opornosc co storm. Po jej podlaczeniu prubuje sprzet zagadac, ale troszke mu brakuje. Podejrzewam ze to nie jedyna przyczyna, chetnie dobralbym sie do komunkatow bledu. Wykopalem u siebie dwie slepe wtyczki jedna 7 pinowa druga cztero. Czy ktos wie jak podpiac zworke aby zobaczyc komubikat bledu?


Post został pochwalony 0 razy
Zobacz profil autora
PostWysłany: Śro 23:29, 12 Maj 2010
roadrunner
Administrator

 
Dołączył: 04 Cze 2008
Posty: 2964
Przeczytał: 3 tematy

Pomógł: 3 razy
Ostrzeżeń: 0/2
Skąd: Lubartów, Warszawa





Przede wszystkim sprawdź czy po podłączeniu sondy dalej wyświetla się "FI", jeżeli tak, sprawdź i wyczyść styki kostek wszystkich czujników i styki złącza wiązka/ECU. W serwisówce złącze do uruchomienia procedury samodiagnostyki wygląda na 3 pinowe, u mnie w 650-tce było 4 pinowe. Niestety nie piszą które konkretnie przewody należy zewżeć, tylko użyć "special tool" czyli kawałka przewodu z kostką i przełącznikiem. Ściągnij sobie serwisówkę, tam masz tabelę kodów błędów i całą resztę procedury diagnostyki. Odnośnie tego które przewody zewrzeć, trzeba by podpytać któregoś z kolegów który ma lub miał K2.
Powodzenia!


Post został pochwalony 0 razy
Zobacz profil autora
FI i sonda lambda
Forum VStromClub Strona Główna -> Motocykle V-Strom
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Regulamin