VStromClub

Forum Miłośników Motocykli Suzuki DL V-Strom

Chcesz schudnąć przed Sylwestrem?
Kup Teraz a 30 dniową dietę otrzymasz za darmo!
Tylko 137 zł TRIZER + indywidualna dieta
Forum VStromClub Strona Główna -> Motocykle V-Strom -> Problem z odczytem błędów i świecący się CHEK
Napisz nowy temat  Odpowiedz do tematu Zobacz poprzedni temat :: Zobacz następny temat 
Problem z odczytem błędów i świecący się CHEK
PostWysłany: Śro 22:53, 06 Maj 2015
magrafb
Motocyklista

 
Dołączył: 26 Mar 2010
Posty: 386
Przeczytał: 28 tematów

Pomógł: 5 razy
Ostrzeżeń: 0/2
Skąd: Olsztyn





Chciałem zdiagnozować swoją suzi, więc jak w swojej starej wygrzebałem wtyczkę spod siodła i zwarłem piny po przekątnej jak zawsze.
Tylko nie wziąłem pod uwagę że stara K2 miała tylko dwa przewody.
W K6 jest pełna kostka 4 przewody. Po zrobieniu zworki nie wyświetlił się komunikat błędu, natomiast zapalił się CHEK.
Czy w K6 można wyświetlić błędy na liczniku, czy to już jest typowa kostka do podpięcia komputera?
Drugie ważniejsze pytanie, co mogłem popsuć i jak to naprawić.
Standardowe bezpieczniki sprawdzone. Kwestie czujnika luzu, stopki wykluczam. Motor działał bez zarzutu przed zrobieniem zworki. Nie mam schematu instalacji i nie wiem dokąd idą bezpośrednio te przewody z kostki.
Myślę że mogłem uszkodzić gdzieś jakąś diodę, tyrystor lub coś w tym stylu.
Pytanie czy w module czy jakimś innym przełączniku.


Post został pochwalony 0 razy
Zobacz profil autora
Problem z odczytem błędów i świecący się CHEK
Forum VStromClub Strona Główna -> Motocykle V-Strom
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Wszystkie czasy w strefie EET (Europa)  
Strona 1 z 1  

  
  
 Napisz nowy temat  Odpowiedz do tematu  


fora.pl - załóż własne forum dyskusyjne za darmo
Powered by phpBB © 2001-2003 phpBB Group
Theme created by Vjacheslav Trushkin
Regulamin